Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Brunnii

unregistriert

1

Sonntag, 12. Juli 2009, 00:24

Autoradio funktioniert nicht

(Grade gesehen,das ich falsch gepostet habe ich stells hier nochmal rein)

Moin

Ich habe ein Problem, vielleicht könnt ihr mir weiterhelfen. Ich habe mir letzte Woche den i20 geleistet, bin eigentlich immer noch begeistert, was aber nach einem sehr alten und debilen Gefährt auch nicht sonderlich schwer ist. :) Egal Auto ist toll bis auf eine "Kleinigkeit".

Folgendes:

Mein Autoradio funktioniert nicht mehr. Im Multidisplay werden nur die Daten vom Boardcomputer angezeigt, also die Tageskilometer und die gefahrene Zeit. Aber weder erscheint beim Starten die Anzeige, dass die Cd geladen wird, noch wird die CD geladen.

Der On/Off Knopf ... bestimmt 30 mal gedrückt und nichts passiert. Das heißt, dass ich jetzt völlig ohne Musik Auto fahren muss, da kein Knopf die Normalfunktion wieder herstellt.

Ich bin also äußerst brassig, zumal der Gurt vom Beifahrersitz sich nicht löst.

Wäre für nützliche Hilfe wirklich dankbar, da es mir den Weg zum Hyundaihändler, ein paar graue Haare und verlorene Nervenzellen ersparen würde. Und dem Händler einen deftigen Anschiss.

Gruß, Björn


Brunnii

unregistriert

2

Sonntag, 12. Juli 2009, 00:27

zusätzlich

Zusätzlich mal noch, falls es von Bedeutung ist. Im Multidisplay werden die Daten (also Tageskilometer usw.) komplett angezeigt. Und zwar ständig. Die CD lässt sich nicht auswerfen und wie gesagt ... On/Off kann ich drücken, wie ich will ... Radio geht nicht an.

Jetzt aber, Gruß Björn

Kalyan

Schüler

Beiträge: 67

Wohnort: SH, bei Hamburg

Beruf: Konstruktionsmechaniker

Auto: i20 1.4 Style

Vorname: Nico

  • Nachricht senden

3

Sonntag, 12. Juli 2009, 00:28

Das hatte ich auch schon 2x mal, lässt sich aber leicht beheben:

Du must nur die Sicherung rausziehen und wieder einsetzen!

Das erste mal ist es mir passiert 20min nachdem ich das Auto im Autohaus abgeholt habe und eine CD einlegen wollte. Bin damals wieder zurück zum Händler gefahren und nachdem der Mechaniker die Sicherung überprüft und wieder eingesetzt hatte ging es wieder.

Genau eine Woche später ging das Radio schon wieder nicht, habe dann die Sicherung überprüft und wieder eingesetzt, naja plötzlich ging es wieder.

Seitdem ist der Fehler aber nie wieder aufgetreten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kalyan« (12. Juli 2009, 00:35)


brunnii

unregistriert

4

Sonntag, 12. Juli 2009, 00:32

Super, danke werds morgen früh gleich machen.

Kalyan

Schüler

Beiträge: 67

Wohnort: SH, bei Hamburg

Beruf: Konstruktionsmechaniker

Auto: i20 1.4 Style

Vorname: Nico

  • Nachricht senden

5

Sonntag, 12. Juli 2009, 00:47

Es ist übrigens die Audio-Sicherung unterm Lenkrad, die oberste Reihe in der Mitte.

Was der Grund dafür ist weiß ich leider nicht, habe mir nach dem 2en mal gesagt, wenn es nochmal vorkommt gehts in die Werkstatt, naja und wie ich schon geschrieben habe, ist der Fehler nicht mehr aufgetretten.

6

Freitag, 16. Oktober 2009, 17:24

RE: Autoradio funktioniert nicht

Hi,
meine freundin hat auch einen roten hyundai i20 ...

wir waren vor ca 2 monaten einkaufen und sie musste schnell einkaufen ... naja sie hatn schlüssel mitgenommen und ich dachte mir ... (wie in jedem auto kann man auch ohne schlüssel radio anmachen) drück ich mal aufn an aus knopf... NISCHT.

aufm heimweg totale stille ausm radio und dann hab ich zuhause erstmal batterie abgeklemmt und händler angerufen .. er auch erstmal so entweder sicherung oder batterie rausnehmen/abklemmen.... ok nach ner viertel stunde wieder dran und alles war wieder in ordnung ...

2 wochen später wars wieder so und wir sind dann zum händler hin ... er hat auch nochmal versucht (ohne schlüssel) radio anzumachen aber hats net hinbekommen ,.... naja aber danach gingswieder normal ....


beim 3. mal ham wir wieder angerufen und dann hat der händler schon gesagt es haben sich mehrere beschwert .... es wird nen neues radio bestellt un geguckt ob es dann normal funktioniert...

wenn jemand ne lösung hat dann kann man mir mal ne mail schicken pls funnyoliver@freenet.de


mfg olli

scheffi87

Schüler

Beiträge: 164

Wohnort: ruhrgebiet

Beruf: gelernter mechatroniker

Auto: i30 1,4 109 ps

Vorname: Mirco

  • Nachricht senden

7

Montag, 19. Oktober 2009, 12:38

RE: Autoradio funktioniert nicht

ich find dieses forum klasse... wenn man prob hat findet man schnell immer ne lösung =)

bin eigt im i30 forum aber ich hab für heute und morgen den i20 als leihwagen

losgefahren und stille... hm ok.. muss man erst anmachen... aber A....lecken... alles 1000 mal gedrückt nichts passiert... werkstatt angerufen und die sachten das mir auch mit der sicherung... nur ich hatte vergessen wo die sein sollte :mauer: hab jez grad gelesen das unterm lenkrad... schau ich später nochmal.... außerdem sachte mein :) das das wohl immer passiert wenn man auf cd drückt wenn das radio noch aus ist (naja bei mir gingds ncoh gar net^^) es hängt sich dann wohl auf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »scheffi87« (19. Oktober 2009, 12:39)


8

Montag, 19. Oktober 2009, 15:42

RE: Autoradio funktioniert nicht

Zitat

Original von scheffi87
außerdem sachte mein :) das das wohl immer passiert wenn man auf cd drückt wenn das radio noch aus ist (naja bei mir gingds ncoh gar net^^) es hängt sich dann wohl auf


Oho, wieder was gelernt!

Dass das Radio einen auf "Mich gibt es gar nicht" macht, ist mir bei meinem i20 vor kurzem auch mal passiert. Ein Besuch beim Händler, ein Austausch der Sicherung, und die Musik lief wieder. :freu:

Aber dass man jetzt noch aufpassen muss, wie herum man drückt! ?(

scheffi87

Schüler

Beiträge: 164

Wohnort: ruhrgebiet

Beruf: gelernter mechatroniker

Auto: i30 1,4 109 ps

Vorname: Mirco

  • Nachricht senden

9

Dienstag, 20. Oktober 2009, 13:00

RE: Autoradio funktioniert nicht

ha... habs gefunden =)

war nur gar nicht so einfach die verkleidung zu entfernen... da es nur n leihwagen ist will man ja ncihts kaputt machen^^

also ich muss ja sagen das es echt ein klasse auto ist... nur wenn das radio echt immer wieder nciht geht würd es ganz schon nerven, vorallen weil man ja wieder den bordcomputer einstellen muss

10

Samstag, 5. Dezember 2009, 07:40

RE: Autoradio funktioniert nicht

Mich hat es vor ein paar Tagen auch getroffen,das Radio macht keinen Mux mehr.Wollte nen Termin in der Werkstatt machen,aber dachte erst mal hier schauen ob jemand das Problem kennt und siehe da,gleich Tipps gefunden um es selber wieder hin zu bekommen :super:

11

Freitag, 18. Dezember 2009, 13:48

RE: Autoradio funktioniert nicht

Das hört sich ja nicht sehr gut an. Bis jetzt ist das Problem bei mir nicht aufgetreten. Habe einen Import, hoffe das es nicht auftritt.

Gruß CustosLimes

12

Montag, 18. Januar 2010, 00:03

RE: Autoradio funktioniert nicht

Mir wurde mein Radio nun vor 3 Wochen ausgebaut und zum Hersteller geschickt,bisher habe ich noch nix wieder vom Autohaus gehört,in den meisten Fällen reicht es wohl aus die Sicherung zu wechseln,aber bei mir ist wohl wirklich das Radio hinüber.Na mal schauen was bei raus kommt.

susanne

Anfänger

Beiträge: 3

Auto: i20-5Türer-Styl-1400ccm

  • Nachricht senden

13

Samstag, 15. Mai 2010, 19:57

Zitat

Original von Kalyan
Das hatte ich auch schon 2x mal, lässt sich aber leicht beheben:

Du must nur die Sicherung rausziehen und wieder einsetzen!


... Ja genau so war es bei mir auch - habe auch Schwierigkeiten beim Abbau der Verkleidung gehabt, man will ja nichts kaputt machen und wie genau es geht steht nirgens.
Nachträglich habe ich darüber nachgedacht und meine jetzt, dass man die Verkleidung nicht abbauen muß. Da nach Ziehen der Sicherung einige Einstellungen neu vorgenommen werden müssen, kann man auch einfach die Batterie mal abklemmen - das sollte auch gehen (hab ich aber nicht probiert).

14

Montag, 24. Mai 2010, 19:05

Hallo,
ich habe das gleich Problem. Wo ist aber die Sicherung? Der Sicherungskasten im Motorraum wird es nicht sein (?), wenn doch, welche Sicherung ist es?
Wie komme ich an den Sicherungskasten unterm Lenkrad? Muss ich das die Verkleidung mit den beiden Schrauben lösen? Und auch hier: wie wird die Sicherung bezeichnet? 1000dank.

delirium83

Anfänger

Beiträge: 7

Wohnort: Kleve

Beruf: Kfz-Mechaniker

Vorname: Michael

  • Nachricht senden

15

Dienstag, 25. Mai 2010, 23:29

Hi Leute,hier müsst die Sicherung raus ziehen und die beiden Pins leicht verdreht,damit die Sicherung besseren Kontakt hat.Ich arbeite bei Hyundai und wir haben das schon öfter gehabt.Dann kurz die Pins verdreht und die Kunden kam nie mehr wieder (weils funktioniert versteht sich :D)

Mfg Michael

16

Samstag, 29. Mai 2010, 21:14

Zitat

Original von Kalyan
Es ist übrigens die Audio-Sicherung unterm Lenkrad, die oberste Reihe in der Mitte.



Hier nochmal die schon beantwortete Frage wo die Sicherung sitzt.

17

Samstag, 29. Mai 2010, 21:19

Ist dieses Problem nur bei der Audio-Sicherung oder wäre es sinnvoll alle Sicherung so zu bearbeiten ?

Ich selbst hatte Probleme an meinem i20 mit der Beleuchtng des Armaturenbrettes, anscheinend Wackelkontakt.

War mehrmals in der Werkstatt, dort wurde unter anderem ein neuer Hebel eingebaut, auf Kulanz versteht sich, aber der Fehler trat wieder auf.

Nun nach dem 2. mal auseinander bauen funktioniert alles, an was es gelegen hat konnte mir aber niemand sagen.

delirium83

Anfänger

Beiträge: 7

Wohnort: Kleve

Beruf: Kfz-Mechaniker

Vorname: Michael

  • Nachricht senden

18

Sonntag, 30. Mai 2010, 01:03

hi,also mir das nur beim radio bekannt.hyundai selber sagt das man die sicherung so bearbeiten soll.es kann eigentlich nicht schaden wenn da alle bearbeitest.es sorgt ja schließlich nur dafür das du besseren kontakt hast.


mfg michael

19

Donnerstag, 25. November 2010, 20:40

RE: Autoradio funktioniert nicht

Also unser Autoradio funktioniert auch nicht mehr. Zwei Tage vor der Inspektion. Die Werkstatt hat auch gleich ein neues bestellt, aber nun warte ich schon seit vier Wochen auf das neue Autoradio. Ist das normal?
Service stelle ich mir anders vor.

20

Donnerstag, 25. November 2010, 22:26

RE: Autoradio funktioniert nicht

ma ne kleine Frage^^ ist es eigendlich möglich ein anderes Radio einzubauen ? gibt ja bestimmt auch bessere als das Standart Radio :) da ich den Klang einfach grauenhaft finde :)

grüsse