Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 30. April 2015, 19:46

USB-Stick startet immer wieder bei 1. Lied

Hallo erstmal an Alle!

Habe mich extra in dem Forum angemeldet, weil ich hoffe, hier vielleicht Hilfe zu finden.

Die Überschrift beschreibt ja schon mein Problem. Wir haben einen i20 (Baujahr 2012, also noch altes Modell). Bisher war es immer so, das der USB-Stick problemlos funktioniert hat. Hatten den Stick damals extra für das Auto gekauft und auch nur im Auto benutzt. Als meine Frau dann neue Musik auf den Stick spielen wollte, hat sie ihn auf dem Stubentisch liegen lassen und unser Hund hat sich ein bißchen an ihm ausgetobt. Das Ergebnis kann man sich ja vorstellen.

Jetzt haben wir wieder einen Stick gekauft und immer wenn man das Auto startet bzw. die Zündung, startet das Radio zuerst mit einer Sekunde Radio, schaltet dann automatisch auf USB um und startet beim ersten Lied. Dabei spielt es keine Rolle, ob man beim letzten hören bei einem anderen Lied war und das Auto ausgeschaltet hat oder sogar nur Radio gehört hat. Immer das selbe Problem.

Nun hab ich mich im Internet ein bissel schlau gemacht und als Lösung einen anderen Stick gekauft. Nach langem suchen, hatte ich sogar den Gleichen gefunden, wie der den unser Hund zerstört hat. Aber auch hier das gleiche Problem wie bei dem anderen Stick.

Jetzt bin ich ein wenig überfragt und ratlos, wieso das Radio den einen Stick problemlos abspielt hat, während es den bauartgleichen Stick nicht richtig abspielt. Schon klar, der 2. Stick ist neuer, aber hat sich da technisch in der Zwischenzeit etwas geändert, so das das Radio den neuen Stick nicht mehr richtig erkennt? Kann ja jetzt auch nicht 20 Stick kaufen, nur um zu probieren, ob einer funktioniert.

Der Stick ist übrigens ein Transcend mit 4GB Größe und USB 2.0. Formatiert in FAT32 und die MP3's sind alle in Ordner (einzelne Alben). Größere Sticks mit 8GB oder so werden gar nicht erkannt bzw. gelesen. Das 4GB-Sticks immer seltener werden, macht die Suche auch nicht einfacher. Habe auch probiert, den Stick bei laufendem Motor, als auch bei ausgeschaltener Zündung einzustecken. Beide Male jedoch mit dem gleichen Ergebnis.


Der Hyundai-Händler bzw. -werkstatt war ratlos und eine Serviceanfrage bei Hyundai Deutschland blieb bisher unbeantwortet.
Vielleicht weiß hier jemand ne Lösung und könnte sie mir mitteilen.

Ich bedanke mich schon mal im Voraus!!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tools.slf« (30. April 2015, 19:54)



cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Donnerstag, 30. April 2015, 20:25

Leider gibt es bei „älteren“ Fahrzeugen, dieses Problem auch bei anderen Automarke bzw. Autoradios.
Komisch ist ja, dass dieses Problem erst nach einiger Zeit auftritt. Ein Virus? Ein Programm?

Hier ist z.b. bei den i30er das Thema auch behandelt worden.

Hast du in der letzten Zeit ein Update bekommen? Sonst vielleicht mal ein „Neues“ von Händler aufspielen lassen.
Leider habe ich keine weiteren Informationen darüber gefunden.



Gruß vom Dirk

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

3

Freitag, 1. Mai 2015, 08:53

Theoretisch wäre es schon möglich gewesen, dass der Hersteller den Chipsatz gegenüber dem ersten Stick gewechselt hat. Das kann man nich ausschließen.

Hol dir einen der im i30-Thread verlinkten Sticks und du solltest Ruhe (bzw. Musik :bang:) haben. Da ist die Trefferquote am höchsten.

Background

Fortgeschrittener

Beiträge: 347

Wohnort: BW

Auto: Tucson Premium 185 PS Automatik

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Freitag, 1. Mai 2015, 11:20

Liegt weder am Stick noch am Auto ;-)

Lösung:

Die Lieder ALLE in Ordner machen. Sollte ein Lied so auf dem Stick sein, greift das Radio auf das erste Lied (root).

Bruno10

Anfänger

Beiträge: 6

Auto: Hyundai i20 1.4 Style

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Sonntag, 3. Mai 2015, 00:28

Hallo zusammen

Ich hatte das Problem auch und habe dann gemerkt, dass ich den Motor nicht direkt starten darf.
Das heisst den Schlüssel nicht hineinstecken und direkt durchdrehen zum Starten.
Ich warte jetzt immer bis der Radio läuft und starte den Motor erst dann, seit dem hatte ich das Problem nicht mehr.

Es kann jedoch natürlich auch an etwas anderem liegen.

Gruss Bruno

mandre

Fortgeschrittener

Beiträge: 194

Wohnort: Ruhrgebiet

Beruf: technischer Sachbearbeiter

Auto: i20 UEFA Euro 2012 Ed.

Vorname: Marc

  • Nachricht senden

6

Sonntag, 3. Mai 2015, 13:54

Lösung ist ganz einfach: USB Stick als FAT16 formatieren (Stick darf dann max. 2 (oder 4 ??) GB groß sein. Hatte genau dasselbe Problem und habe es nur so gelöst bekommen.

7

Donnerstag, 7. Mai 2015, 18:40

Problem behoben!

So, hab das Problem gelöst!

Hab mir 2 neue Sticks bestellt und diese ausprobiert. Einen Sandisk Cruzer Blade 4GB und einen Verbatim Store n´Go 4GB!

Kurz formatiert, obwohl beide schon FAT32 formatiert waren. 2 Ordner mit mp3's draufgepackt und ausprobiert. Beide Sticks funktionieren wie sie sollen. Zündung aus, Zündung an: beide starten genau da, wo man aufgehört hat.

Beim Verbatim muss man zwar nochmal auf AUX schalten, da er nicht sofort vom USB lädt, aber ansonsten läufts. Keine Ahnung, was an den Sticks nun anders ist als an den Vorherigen, aber Hauptsache sie funktionieren wie gewünscht und man kann wieder nen Mix oder Hörbuch hören.

Werd mich trotzdem mal an ne Werkstatt wenden, um vielleicht ne neuere Software-Version fürs Radio aufgespielt zu bekommen. Vielleicht funktionieren dann ja auch Sticks mit mehr als 4GB :D


Ich bedanke mich bei Allen für die schnelle Hilfe und Antworten.

Thread kann geschlossen werden!

Domster

Sparwunder

Beiträge: 5

Wohnort: Schweinfurt

Beruf: Kaufmann

Auto: hyundai i20 1.1crdi blue style in Black diamond

Verbrauch: Spritmonitor.de

  • Nachricht senden

8

Freitag, 8. Mai 2015, 09:03

Hier noch mal die auf Motor Talk gegeben Antwort

Hier nochmal meine Antwort die ich auch bei Motortalk gegeben habe.
Erstellt am 30. April 2015 um 20:23:20 Uhr

Das Problem kenne ich das liegt nicht an hyundai das liegt am Format des USB Stick
Bei deinem 4gb Stick ist es ratsam ihn im Format FAT16 zu formatieren so kann "speichert" der Stick sich seinen letzten Song und Beginnt beim starten des i20 auch dort.

Möglichkeit 2: diese benutze ich da ich ein 32gb Stick verwende Format FAT32 beim starten der Zündung kurz warten bis das Radio mit dem Stick an ist und dann erst Motor starten dann geht das auch problemlos erfordert zwar paar Sekunden geduldt aber man gewöhnt sich dran.

Mfg domster
Hyundai i20 black diamond 1.1crdi blue style

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

9

Freitag, 8. Mai 2015, 09:40

Ist doch für die Dieselfahrer kein Problem, die warten in der Zeit eh das vorglühen ab. Die Benziner schnallen sich so lange brav an. :super:

Hat der USB-Stick einen voll kompatiblen Chipsatz glaube ich braucht's aber auch diese Gedenksekunde nich. (Anschnallen bitte trotzdem nicht vergessen!)

amphore

Anfänger

Beiträge: 50

Wohnort: Kreis Aachen

Auto: i20 1.2 PBT

Vorname: Helmut

  • Nachricht senden

10

Freitag, 8. Mai 2015, 10:09

...Die Benziner schnallen sich so lange brav an.
Ich als Benziner-Fahrer warte immer bis die Benzinpumpe aufhört zu laufen und starte dann den Motor. Hat bis jetzt auch immer funktioniert.

MfG, Helmut

Harald_L

Schüler

Beiträge: 68

Wohnort: Die Palz

Beruf: Techn. Zeichner

Auto: IX20 Style mit Navi und 125 PS

Vorname: Harald

  • Nachricht senden

11

Sonntag, 10. Mai 2015, 09:43

Hi zusammen

Habe ein 32 GB Stick gekauft und vor dem IX20 Kauf den mal beim Händler getestet, weil der nicht wusste, ob 32 GB Sticks funktionieren

Den habe ich genommen und der wurde, auch unter der Soft vor der 7.58 Firmware sofort erkannt.

Meine *.mp3s sind alle in Ordnern und das Format ist FAT 32 . Der Stick funktionierte beim Händler in einem "normalen" Radio und in meinem "Navi" Radio problemlos.

Ausser der bekannten "Macke" , dass die eingestellte Option (Zufall) nicht bleibt, keine Probleme mit dem Stick

Ähnliche Themen