Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 6. Januar 2015, 13:39

Motorkontrolllampe blinkt unregelmäßig, Motor stottert

Hallo zusammen,

meine Freundin hat ein Problem mit ihrem i20 1.2l, EZ 2009, 60000km.

Seit einigen Wochen blinkt immer wieder mal die Motorkontrolllampe. Das Auto startet ganz normal und nach ein paar Kilometern tritt dann, wiederum für ein paar Kilometer, das besagte Problem auf. Manchmal tritt es gar nicht auf, dann wieder regelmäßiger. Neulich ist sie kurz hintereinander über 300km gefahren, das ging problemlos. Wir hatten auf Anraten eines befreundeten Automechanikers einen Reinigungszusatz in den vollen Tank (sogar Super Plus) gefüllt. Jetzt ist der Fehler leider wieder da. Daraufhin habe ich mit ihm eben gesprochen und er meinte, was ja schlüssig ist, dass er ohne dauerhaftes Leuchten nichts machen kann.

Als die Lampe endlich mal dauerhaft leuchtete, ist sie zu Hyundai und dort haben sie gesagt, dass der 4. Zylinder defekt sei. Daraufhin KVA von über 1000€. U.a. 8 Auslaßventile, 1x ZKD, Ventilschaftdichtung, Steuerkette, Motoröl, Ölfilter, 4x Zündkerze, Kühlerfrostschutz.

Weiter steht beim Arbeitsbericht: Schadendiagnose, Fehlerspeicher ausgelesen, Kompression geprüft, (Ventilklemmer 4. Zylinder und unregelm. Fehlzündungen 4, Zylinder Arbeitslohn

Im Internet habe ich auch schon ewig gesucht. Dort steht leider recht oft was von den Ventilen (bevorzugt bei Gasautos), Auslassventilen und das da irgendwo was undicht sein soll und Luft gezogen wird, aber auch mal, dass das Kabel der Lambdasonde nicht fest war. Das mit den Ventilen soll Hyundai bekannt sein.

1000€ sind natürlich eine Hausnummer. Habt ihr Erfahrungen dazu? Wäre suuuuper wenn jemand den Fehler bestätigen oder andere Ursachen kennt und ob man da vielleicht einen Teil von Hyandai ersetzt bekommt nach 5 1/2 Jahren.

Vielen Dank und Grüße in die Runde,
Philipp


J-2 Coupe

primus inter pares

Beiträge: 19 849

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

2

Dienstag, 6. Januar 2015, 14:24

Bei dem i20 wird scich wohl die Steuerkette gelängt haben, bzw ist diese übergesprungen - denn dann braucht man genau die Ersatzteile, welche du aufgezählt hast!
btw: Wenn die MKL aufleuchtet, fährt man nicht noch 6 Wochen damit spazieren, auch wenn diese immer nur kurz geleuchtet hat - sondern sofort in die Werkstatt, und lässt zumindest den Fehlerspeicher auslesen!

Gruß Jacky

3

Dienstag, 6. Januar 2015, 19:35

Hi Jacky.

Ich würde mal als Laie behaupten, wenn die Kette die Probleme macht, dann doch regelmäßig und würde ferner behaupten es macht einfach Sinn die mit zu tauschen, weil eh alles drum herum auseinanders ist. Hier mal die genaue Auflistung:
8x Auslassventil
ZKD
8x Ventilschaftdichtung
10x ZK-Schraube
Ölfilter und Öl
4x Zündkerze
Dichtmasse
Dichtung
Steuerkette
Spanner
4 Führungen
Dichtung
Kühlerfrostschutz
6h Arbeit

Ferner ist es auch nicht so, dass die schon ewig blinkt. Das Auto war schon mehrmals in einer freien Werkstatt zum Auslesen, aber da kam nie was bei raus. Als sie dann mal dauerhaft leuchtete, NICHT blinkte was sie jetzt wieder tut, war der Hyundai-Händler glücklicherweise in der Nähe. Und 1000€ ist eben verdammt viel Geld das unsereins nicht eben mal liegen hat.

Karlheinz

Fortgeschrittener

Beiträge: 312

Wohnort: Klagenfurt, Kärnten

Beruf: schon URLAUBER

Auto: ix20 1,4 90 PS Benziner Eoropapaket Bj.07.2013

Vorname: heinzi

  • Nachricht senden

4

Dienstag, 6. Januar 2015, 21:19

wenn sich nach 60000km die Steuerkette längt oder ausdehnt, dann ist wohl 2.-3.Wahl oder noch schlechter verbaut worde.Bei meinem Müllwagen (MAN TGA 310),den ich 8 Jahre gefahren bin,96 000km Stadtgebiet,mit Trommel u. Hydraulikbetrieb,Motorleistung entspricht ca.1,5 mio.Kilometern!!!,hat man nicht einmal ein Geräusch vom Kettenspanner gehört.Habe schon Angst wenn meiner einmal 60000km am Tacho haben wird.Die Garantie ist dann schon vorbei!!

LG Heinzi

airliner

komischer Vogel

Beiträge: 830

Wohnort: Wismar

Beruf: SharePoint Berater

Auto: i30 cw

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Mittwoch, 7. Januar 2015, 23:25

Was sagte denn der Fehlerspeicher? Der Tipp mit der Lambdasonde ist sicherlich nicht verkehrt. Wenn die MKL blinkt, ist es gerne mal ein Problem mit der Abgasbehandlung. Das würde das sporadische Auftreten und das saubere Starten erklären. Eine gelängte Kette sollte man außerdem deutlich vorher hören können.

Ich würde das nochmal bei einer anderen (Hyundai?)Werkstatt untersuchen lassen. Es gibt kann durchaus mal vorkommen, dass man zwar einen guten Händler, aber eine lausige Werkstatt erwischt hat.

Samantha1993

First Lady

Beiträge: 2 471

Wohnort: Forchheim

Beruf: Studentin

Auto: Veloster GDI

Hyundaiclub: keiner

Vorname: Samantha

  • Nachricht senden

6

Donnerstag, 8. Januar 2015, 08:29

Eine Lambdasonde ist verantwortlich für den nötigen Wechsel ALLER Auslassventile? :unsicher: :denk:

7

Donnerstag, 8. Januar 2015, 12:22

Hallo.

Gestern hatten wir das Glück, dass die Lampe endlich mal an blieb, nachdem das Stottern weg war. Sind dann sofort in die freie Werkstatt zum Auslesen: 4 Zylinder. Mechaniker meinte aber, ob wir es nicht riskieren wollen die Zündspule neu zu machen (was mir gestern auch noch jemand aus dem Bekanntenkreis riet) bevor er den halben Motor auseinandernimmt. Spule kommt morgen, dann sind wir schlauer und ich melde mich wieder.

Grüße,
Philipp

J-2 Coupe

primus inter pares

Beiträge: 19 849

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

8

Donnerstag, 8. Januar 2015, 12:39

Irgendwie kommt mir die Werkstatt seltsam vor..... :rolleyes:

9

Donnerstag, 8. Januar 2015, 15:19

Gibt genug davon! Bei unserem i20, 8 Monate alt, gind die Lampe auch immer an aber ohne Leistungsabfall. Es wurde der Sensor ausgetauscht und nach ein paar Wochen ging die Lampe schon wieder an. Der Mitarbeiter unserer Werkstatt meinte dann lapidar, dass man jetzt erstmal nichts mehr machen kann und einfach so weiter fahren soll, obwohl im Handbuch fett steht dass es zu Schäden am Katasylator führt wenn man weiter fährt, trotz Warnleuchte 8o

10

Donnerstag, 8. Januar 2015, 16:03

Also die freie Boschwerkstatt in der jetzt der Wagen ist, die sind definitv in Ordnund und auch persönliche Bekannte. Und das er sich persönlich schwer tut die Ventile zu tauschen weil es eben teuer wird, ist doch als positiv zu werten.
@Max: Wenn die Lampe blinkt und evtl. der Motor sogar noch stottert, dann kann schnell der KAT kaputt gehen, weil es dann sein kann, dass das Benzin unsauber verbrannt wird.

11

Sonntag, 11. Januar 2015, 19:17

Hallo,

Freitag Nachmittag konnten wir das Auto holen. Hat 140€ gekostet. Nach 10km blinkte er kurz auf und stotterte wieder, allerdings nur für ein paar Sekunden. Seit dem und für 120km alles problemlos. Werde ich dann spätestens Ende der Woche nochmal melden.

Gruß
Philipp

12

Donnerstag, 15. Januar 2015, 14:55

Fehler tritt wieder auf :(

Hallo.

Leider tritt der Fehler wieder auf. Die letzte Lösung: Super Plus. Hatte meine Freundin schonmal getankt und damit kam der Fehler nicht. Hatten uns dabei aber nichts gedacht. Naja, seit 3 Tagen ist der Tank voll mit Super Plus und seitdem kam der Fehler kein einziges Mal. Aber kann das wirklich die Lösung sein? Schwer vorstellbar, zumal das Auto vorher jahrelang mit E5/10 lief.

Die "Endlösung" ist das nicht, aber es bringt zumindest Zeit bei der Fehlersuche. Falls jemand also noch eine Idee hat, her damit :)

Bis dahin danke an alle.

Gruß,
Philipp