Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Richwood

Fortgeschrittener

  • »Richwood« ist der Autor dieses Themas

Beiträge: 322

Auto: Hyundai i10 classic

Vorname: Ralf

  • Nachricht senden

1

Montag, 22. Juni 2009, 12:15

Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

Hallo liebe i10 FahrerInnen!

Bei meinem i10 arbeitet die EPS-Lenkung wohl leider nicht 100%-ig korrekt. Die Zentrierung ist schief, d.h. die eigentliche "Null-Lage" der Lenkung (wo keine Lenkkräfte wirken) ist bei meinem Wagen leicht nach links verschoben.

Das merkt man auch schnell, wenn man Kurven mit leichten Radien fährt; schlägt man das Lenkrad leicht nach rechts ein, zieht das Lenkrad nach dem loslassen immer gleich zurück in die "Null-Lage" und sogar ein Stückchen zu weit nach links. :unentschlossen: Lenke ich hingegen nach links ein (sogar etwas stärker als vorher nach rechts) und lasse das Lenkrad los, so bleibt das Lenkrad so schief stehen und der Wagen fährt um die Kurve freihändig! 8o

Ich war nun deshalb 2x in der Werkstatt, die Spur wurde neu eingestellt, der Geradeauslauf (wenn ich das Lenkrad gerade halte) ist korrekt. Leider sagte mir die Werkstatt, dass sie die Elektronische Lenkung nicht neu kalibrieren können. Es sei wohl beim i10 nicht möglich die Zentrierung neu einzustellen bzw. zu verändern! Die Werkstatt meinte auch, dass ich bisher der erste Kunde sei, dem es überhaupt aufgefallen ist. :unsicher:
Sie haben daraufhin wohl auch gleich 3 weitere Neuwagen auf diesen Fehler hin überprüft, leider mit dem gleichen Ergebnis; die Elektronik zieht das Lenkrad immer etwas stärker nach Links!

Nun bin ich auf der Suche nach weiteren betroffenen Fahrern und Fahrerinnen. Könnt ihr das bitte mal bei eurem i10 überprüfen? Bleibt bei euch das Lenkrad auch stehen, wenn ihr eine leichte Linkskurve fahrt und wenn ihr eine leichte Rechtskurve fahrt dann zieht er es immer gleich zurück??

Die Werkstatt meinte bisher sei dort keine Service-Aktion bekannt bzw. eine neue Software Programmierung möglich. Wenn dieser Fehler jedoch auch bei mehreren i10 auftreten sollte, wäre die Chance vielleicht ganz gut, dass dort Hyundai nachbessern würde.

Irgendwie ist es schon schon nervig, wenn jemand ständig das Lenkrad nach links zieht... :rolleyes:

Wer ist davon auch betroffen? Oder bin ich einfach zu penibel?

Vielen Dank und Grüße,

Ralf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Richwood« (22. Juni 2009, 16:12)



frambach

Schüler

Beiträge: 82

Wohnort: Köln (Kerpen-Buir)

Beruf: Student

Auto: i10 1.1 CRDI

Vorname: Sebastian

  • Nachricht senden

2

Montag, 22. Juni 2009, 12:41

Oh finde ich toll das du das ansprichst.

Das ist bei mir genau so, allerdings ist es nur sehr leicht bei mir, aber die Beschreibeung passt vollkommen. Er zieht immer leicht nach links, wenn das lenkrad einmal nach links gedreht wurde, stellt es sich nicht von selbst zurück.

Dachte bis jetzt das wäre nix schlimmes und ich wäre zu pingelich, aber jetzt wo du es sagst, ja das Problem habe ich auch ;)

nivora

Anfänger

Beiträge: 40

Auto: Hyundai i10 1.1 ++Edition

  • Nachricht senden

3

Montag, 22. Juni 2009, 18:44

also ich habe das problem auch, wobei mich das nicht stört, da es minimal ist!

W3VVTI

Anfänger

Beiträge: 25

Wohnort: CH

Beruf: Techniker

Auto: Getz;I10;I20

Vorname: Toni

  • Nachricht senden

4

Dienstag, 23. Juni 2009, 05:00

Die Werkstatt meinte auch, dass ich bisher der erste Kunde sei, dem es überhaupt aufgefallen ist.
Das glaubst du aber nicht wirklich. ;)


Die gleichen Symptome hab ich am 5.Mai schon beschrieben, und das nervt mich total bei einem neuen Auto. Moderne Technik, und ist nicht besser als der "alte Schrott" aber eben billiger hergestellt, und teuer verkauft. :auweia:
Gem. Mechaniker ist an unserem Auto nur noch ein Elektromotor verbaut, der die ganze Sache steuert.
"Drive by Wire" moderner als Merc...., nur der Geradeauslauf fehlt noch :mad:

ckm

Meister

Beiträge: 2 332

Wohnort: Sachsen

Beruf: Textiltechniker

Auto: Focus MK2 1.8 + Atos Prime

Vorname: Stefan

  • Nachricht senden

5

Dienstag, 23. Juni 2009, 07:49

Lenkung

Hallo,
habe zwar einen Atos hatte aber letztens als Leihwagen einen I20 und davor mal einen I10 hier ist mir gleich nach dem losfahren dieses Problem aufgefallen beim I20 war es allerdings stärker.
Hat mich am Anfang auch gestört nach ein paar Kilometer hatte ich mich daran gewöhnt.
Ich denke hier wird Hyundai nochmal nachbessern da das ja generell ein Problem zu sein scheint.
Gruß
Stefan

Richwood

Fortgeschrittener

  • »Richwood« ist der Autor dieses Themas

Beiträge: 322

Auto: Hyundai i10 classic

Vorname: Ralf

  • Nachricht senden

6

Dienstag, 23. Juni 2009, 12:03

RE: Lenkung

Ja wie es scheint, betrifft es wohl viele wenn nicht sogar alle i10! 8o

Ich glaube es auch nicht, dass dies noch keinem vorher aufgefallen ist. Aber viele werden das wohl deshalb nicht ansprechen, da sie es entweder nicht stört oder eben weil sie meinen es sei zu kleinlich das anzusprechen. Finde ich persönlich Blödsinn das nicht anzusprechen, da es es ja offensichtlich eindeutig "schief programmiert" wurde. Das hat ja nichts mit dem Händler zu tun, sondern mit einem ab Werk eingebauten Software-Fehler.

Nach meiner Ansicht, sollte das ja bestimmt auch "relativ" einfach zu korrigieren sein, da es sich bestimmt nur um einen Software-Fehler handelt?!

Also wenn genügend Käufer das beim Händler ansprechen und der Händler das auch an Hyundai weitergibt sollten die Chancen eigentlich ganz gut stehen, dass dort nachgebessert wird. :]

Viele Grüße,
Ralf

ckm

Meister

Beiträge: 2 332

Wohnort: Sachsen

Beruf: Textiltechniker

Auto: Focus MK2 1.8 + Atos Prime

Vorname: Stefan

  • Nachricht senden

7

Dienstag, 23. Juni 2009, 12:30

ja das ist immer das Problem, das viele Händler die Sachen nicht an Hyundai weitergeben. Und dann heißt es immer nur sie sind der erste der dieses Problem hat, war bei mir beim Atos genauso.

Man sollte beim Händler darauf bestehen das er es weitergibt oder sich am besten gleich die Telefonnummer vom Hyundai - Gebietsleiter geben lassen.

Ich denke viele Probleme könnten mitunter ganz leicht gelöst werden, wenn der Informationsfluss besser wäre.

Komisch ist aber auch das ich dieses Problem bei den Leihwagen hatte, das muss doch eigentlich ein guter Händler merken wenn er seine Autos die er verkaufen will Probe fährt??? :mauer:

W3VVTI

Anfänger

Beiträge: 25

Wohnort: CH

Beruf: Techniker

Auto: Getz;I10;I20

Vorname: Toni

  • Nachricht senden

8

Freitag, 26. Juni 2009, 09:18

Zitat


Komisch ist aber auch das ich dieses Problem bei den Leihwagen hatte, das muss doch eigentlich ein guter Händler merken wenn er seine Autos die er verkaufen will Probe fährt??? :mauer:

Mein Händler hat sich auch erst darauf geachtet, als ich ihn darauf aufmerksam machte, und der Einzige mit dem Prob bin ich auch. :super:
Im Gegenzug wie will ein Hyundaihändler was merken, wenn er nur Hyundais fährt. :flüster: :D

frambach

Schüler

Beiträge: 82

Wohnort: Köln (Kerpen-Buir)

Beruf: Student

Auto: i10 1.1 CRDI

Vorname: Sebastian

  • Nachricht senden

9

Freitag, 26. Juni 2009, 11:36

ja aber es is schon hart, das man immer angeblich alleine auf der welt mit seinen problemen unterwegss ein soll und bei allen anderen doch alles funktioniert ^^ bekloppt...

ckm

Meister

Beiträge: 2 332

Wohnort: Sachsen

Beruf: Textiltechniker

Auto: Focus MK2 1.8 + Atos Prime

Vorname: Stefan

  • Nachricht senden

10

Sonntag, 28. Juni 2009, 14:32

Hallo Frambach,

mal eine andere Frage wie ich lese hast du den 1.1 CRDI kannst du vieleicht mal ein paar Infos zu dem Wagen ins Forum stellen wie zufrieden du bist und wie der Spritverbrauch und die Reisegeschwindigkeiten auf Autobahn und Landstraße sind.
Bin nähmlich am überlegen, da ich jeden Tag 50 km einfache Strecke zur Arbeit fahre, ob ich mir nen kleinen Diesel hole.
Der Spritverbrauch der in deinem Profil angegeben ist scheint mir doch recht hoch, mein Atos liegt auch nur im Durchschnitt bei 5,9l aber ist halt viel (ca 70 - 80%) Landstraße drin.

Gruß Stefan

frambach

Schüler

Beiträge: 82

Wohnort: Köln (Kerpen-Buir)

Beruf: Student

Auto: i10 1.1 CRDI

Vorname: Sebastian

  • Nachricht senden

11

Dienstag, 30. Juni 2009, 16:15

ok ich kann mal ne kleine rezension schreiben :)

Aber erstmal kurz zur beantwortung, ich fahre fast nur Autobahn, dafür ist das Auto aber zu schwer und zu schwach, da steugt der verbruach locker auf 6 Liter, ganz im Gegenteil sink der verbrauch aber auf Landstraßen.

Wenn ich den i10 normal über Landstraßen fahre und Stadtverkehr geht der verbrauch auf 5,0 Liter und manchmal auch 4,9 Liter runter.

Ich fahre auf der Autobabahn meistens 140 bis 160. Das reisen mit dem wagen ist schon sehr angenehm, da ich vorher nen 99iger fiesta gefahren bin...


aber ich werd dannn später nochmal nen genaueren bericht verfassen

Iceangel

Schüler

Beiträge: 65

Wohnort: Duisburg

Auto: Getz 1.1 Edition +

Vorname: Marina

  • Nachricht senden

12

Sonntag, 5. Juli 2009, 20:54

So so, diese Problem scheint wohl öfters aufzutreten.
Habe seid Samstag auch nen i10 vor der Türe stehen (mein Getz ist in der Werkstatt) und der besagte Leihwagen hat auch eine nicht korrekte zentrierung. Allerdings steht das Lenkrad eher nach rechts. Wenn ich das Lenkrad grade mache, hat er nen leichten links-fahr-drang.

Hoffe ich bekomm morgen meinen Getz wieder, dann werd ich aber meine Händler sagen, dass auch mit dem i10 wohl was nicht in Ordnung ist. Mal sehn wie der guckt :P

13

Freitag, 4. Dezember 2009, 12:42

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

Hallo Richwood,

mein i10 hat die gleiche Macke wie deiner:

Zitat

Original von Richwood

Das merkt man auch schnell, wenn man Kurven mit leichten Radien fährt; schlägt man das Lenkrad leicht nach rechts ein, zieht das Lenkrad nach dem loslassen immer gleich zurück in die "Null-Lage" und sogar ein Stückchen zu weit nach links. :unentschlossen: Lenke ich hingegen nach links ein (sogar etwas stärker als vorher nach rechts) und lasse das Lenkrad los, so bleibt das Lenkrad so schief stehen und der Wagen fährt um die Kurve freihändig! 8o



Meine Geschichte:

2x wurde die Lenkung neu vermessen und eingestellt.
Keine Besserung.

Beim 3. Mal neue Lenkung eingebaut.
Keine Besserung.

Dann hat die Werkstatt einige Neuwagen (i10) getestet. Dort gleiches Problem wie bei meinem.

Werkstatt will sich nun mit der Technischen Abteilung von Hyundai kurzschließen.

Mal sehen was passiert. Ich werde weiter berichten.
Gab es bei euch befriedigende Lösungen von Hyundai?

gruss
mimeyer

14

Sonntag, 6. Dezember 2009, 12:42

Wir fahren am 14.12 zu, Freundlichen, da werden das erste Mal das mit der Lenkung ansprechen, mal sehen
cu 8ung

Flip85

Fortgeschrittener

Beiträge: 184

Wohnort: Saarland

Beruf: Kfz-Mechatroniker

Auto: Hyundai I30 1.6 Crdi

Vorname: Flip

  • Nachricht senden

15

Dienstag, 8. Dezember 2009, 23:31

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

Zitat

Original von Richwood


Die Werkstatt meinte bisher sei dort keine Service-Aktion bekannt bzw. eine neue Software Programmierung möglich. Wenn dieser Fehler jedoch auch bei mehreren i10 auftreten sollte, wäre die Chance vielleicht ganz gut, dass dort Hyundai nachbessern würde.





Wenn die Anfangen nachzubessern ( software/ Hardware ) dauerts mindestens 6 Monate bis was rauskommt. Das ganze hängt sehr von den Behörden in Deutschland/EU ab.

16

Dienstag, 2. Februar 2010, 15:35

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

So, ich hoffe es ist geschafft:

Im Herbst war ich 2 mal wegen der Lenkung in der Werkstatt, der Wagen wurde 2 mal total vermessen. Ohne Erfolg

Im November wurde eine neue Lenkung eingebaut.
Es hat sich nichts geändert!!!
Der Wagen zog weiter nach links.

Nach vielen Gesprächen und Rücksprache der Werkstatt mit Hyundai wurde mir im Januar eine neue "fehlerbereinigte" Lenkung eingebaut.

Bisher scheint fast alles ok zu sein, die Werkstatt meint zwar in extremen Fällen zieht er noch etwas nach links. Ich konnte dies wegen dem Schnee noch nicht richtig testen.

Ich muss mich auch erst mal wieder daran gewöhnen, das ich nicht permanent das Lenkrad nach rechts ziehen muss.

gruss
pit

17

Montag, 8. Februar 2010, 16:18

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

Zitat

Original von mimeyer
So, ich hoffe es ist geschafft:

Im Herbst war ich 2 mal wegen der Lenkung in der Werkstatt, der Wagen wurde 2 mal total vermessen. Ohne Erfolg

Im November wurde eine neue Lenkung eingebaut.
Es hat sich nichts geändert!!!
Der Wagen zog weiter nach links.

Nach vielen Gesprächen und Rücksprache der Werkstatt mit Hyundai wurde mir im Januar eine neue "fehlerbereinigte" Lenkung eingebaut.

Bisher scheint fast alles ok zu sein, die Werkstatt meint zwar in extremen Fällen zieht er noch etwas nach links. Ich konnte dies wegen dem Schnee noch nicht richtig testen.

Ich muss mich auch erst mal wieder daran gewöhnen, das ich nicht permanent das Lenkrad nach rechts ziehen muss.

gruss
pit


Morgen kommt einer von Hyundai Ö zu unserer Werkstatt, hast Du vielleicht eine Nummer, unter der die Tauschaktion läuft
Danke
cu 8ung

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »8ung« (8. Februar 2010, 16:19)


18

Dienstag, 16. März 2010, 19:33

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

So in unserer Werkstatt wird jetzt mal beraten, was gemacht wird, Lösung ist noch keine da.
cu Joe

classic

Anfänger

Beiträge: 45

Wohnort: Duderstadt

Auto: I10

  • Nachricht senden

19

Mittwoch, 17. März 2010, 01:13

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

Hallo zusammen,

habe mal bei meinen neuen I10 bewusst mal nachgeschaut / ausprobiert, scheint aber OK zu sein.

trat der Fehler gleich oder erst später auf ?

Egal ob ich nach rechts oder links lenke, die Lenkung zieht nicht ganz mittig aber gleichmäßig (links/rechts) zurück, bei einer geradeaus Fahrt kann ich das Lenkrad loslassen und er läuft weiterhin geradeaus, so wie es doch eigentlich auch sein soll. :rolleyes:

Richwood

Fortgeschrittener

  • »Richwood« ist der Autor dieses Themas

Beiträge: 322

Auto: Hyundai i10 classic

Vorname: Ralf

  • Nachricht senden

20

Mittwoch, 17. März 2010, 10:31

RE: Elektrisch unterstützte Servolenkung: nicht korrekt zentriert?

Bei mir war der Fehler seit Anfang vorhanden. Nach wie vor zieht er das Lenkrad wenn ich leicht nach Links einschlage kaum zurück, bei Rechtseinschlag jedoch sehr genau. Das merkt man vor allem bei niedrigen Geschwindigkeiten (<50 Km/h), da kann man teilweise freihändig um leichte Linkskurven fahren :nenee:

Wenn ich das Lenkrad in Mittelstellung loslasse fährt er erstmal geradeaus weiter, nach kurzer Zeit zieht er jedoch leicht das Lenkrad nach links (Spur wurde bereits neu eingestellt). Die Elektronik "denkt" eben die Mittelstellung vom Lenkrad ist leicht nach Links verschoben, ist es aber nicht.

Ähnliche Themen