Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 21. Juli 2015, 17:49

(Typ IA) gelbe Motorkontrollleuchte - Spannungsschwankung an der Lambdasonde

Hallöchen,

hat jemand von Euch Erfahrung mit dieser Fehlerdiagnose gemacht?
Bei unserem i10 (etwa 6500 km) ging plötzlich die Motorkontrollleuchte an. Außer der Lampe konnte man am Motor nichts hören.

Also bei Hyundai den Fehler auslesen und vorerst reseten lassen.
Man sagte uns, das eine Spannungsschwankung an der Lambdasonde die Ursache ist.
Diese könne man beheben, in dem ein zusätzliches Kabel verlötet wird.

Bezüglich Garantie wollte er sich nicht aus dem Fenster lehnen.
Im Groben hat er keine Marderspuren sehen können - wollte es aber auch noch nicht komplett ausschließen.
Wenn das Kabel an der Lambdasonde dahin wäre, müsste man die komplette Lambdasonde austauschen, da er dort nicht löten würde/dürfe.
Alles Weitere dann beim vereinbarten Termin.

Das Kabel wäre ja über die Teilkasko versichert. Folgeschäden habe ich mitversichert. Aber wäre denn die Lambdasonde ein Folgeschaden, wenn die Sonde an sich nicht kaputt ist, sondern nur deren Kabel?

Angenommen, das Kabel der Lambdasonde wäre durch - würde man das beim Fahren nicht merken bzw. würde da nicht sofort wieder die Leuchte angehen bzw. eventuell ein anderer Fehlercode kommen?

Kann man das auf die Schnelle beim i10 nicht sehen?

Danke Euch.


Diana1503

Anfänger

Beiträge: 11

Wohnort: Schalllstadt - Wolfenweiler

Auto: i10 Fifa World Cup Edition- Silver Edition

  • Nachricht senden

2

Dienstag, 21. Juli 2015, 18:18

Hallo,

diesen Fehler hatte ich auch.
Motorkontrollleuchte ist angegangen, dann schnell zum Händler .... Ergebnis Lambdasonde!
Fehlerspeicher gelöscht, nach wenigen Kilometern ist erneut die Motorkontrollleuchte angegangen.
Termin mit dem Händler ausgemacht, dieser hat den Kabelbaum der Lambdasonde inkl. Sonde ausgetauscht, alles auf Garantie!
Ich bekam für den Tag kostenlos einen Ersatzwagen.

Viele Grüße

xYtras

Schüler

Beiträge: 144

Wohnort: Jena

Auto: Hyundai i30 GD 1.4 16V, Daihatsu Sirion M1 1.3 16V

  • Nachricht senden

3

Dienstag, 21. Juli 2015, 18:21

- Für den Fall, es würde sich nicht um einen Marderbiss handeln, halte ich die Reparatur "ein zusätzliches Kabel" zu verlöten, als nicht sinnvoll. Auf Garantie solltest Du Dir so ein Gebastel keinesfalls antun.
- Falls es sich um einen Marderbiss handelt, ist die Lambdasonde "mitversichert", genauer gesagt sind Kabel und Lambdasonde ein Bauteil. Dementsprechend kommt die Teilkasko dafür auf.
- Beim Fahren wirst Du wahrscheinlich nichts am Motorlauf bemerken. Es gibt 2 Lambdasonden. Allerdings brennt die Lampe auf jeden Fall, wenn das Kabel einer Lambdasonde durch ist.

Edit: Da war Diana1503 schneller.

4

Dienstag, 21. Juli 2015, 18:29

Vielen Dank für Eure schnellen Antworten.

Auf dem Rückweg ist sie nicht wieder angegangen. Man kann ja eigentlich deshalb schon davon ausgehen, dass kein Marder das Kabel durchgebissen hat. Man geht ja davon aus, dass dann die Lampe sofort wieder aufleuchtet.

Wo (in etwa) stecken die Sonden? Würde gerne vorab selber nach einem Biss schauen. Möchte mich gern selber vorher absichern.

Zum Termin kann ich dann also auf ein Neuteil bestehen? Das wäre natürlich auch in meinem Sinne.

Fisherman

Anfänger

Beiträge: 13

Wohnort: Heiligkreuzsteinach

Beruf: Kfz-Mechaniker

Auto: i30 CRDI 1.6 110PS

  • Nachricht senden

5

Dienstag, 21. Juli 2015, 18:32

gelinde gesagt eine vorm Kat und eine nach dem Kat...

6

Dienstag, 21. Juli 2015, 18:53

Hatte auch direkt 150km nach dem Kauf das Problem. Eintrag vom Händler aus dem Fehlerspeicher gelöscht und bis heute (1.000km) kein weiteres Problem mehr damit.

7

Mittwoch, 22. Juli 2015, 21:32

Bisher ist die Leuchte nicht wieder an gegangen.

Wisst Ihr, ob man den Fehler noch auslesen kann, nachdem er gelöscht wurde (Historie)?

J-2 Coupe

primus inter pares

Beiträge: 19 821

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

8

Mittwoch, 22. Juli 2015, 21:37

Gelöschte Fehler sind gelöscht - wie das Wort schon treffend sagt! ;-)