Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 19. Februar 2016, 21:06

Radio (IPod)-Problem...

Hallo!

Ich benötige mal wieder Euer Schwarmwissen:
Bei meinem neuen H1 ist zwar ein Stecker, auf dem "IPod" steht, aber das Radio findet weder IPod, noch IPhone. Auch in der Beschreibung finde ich keine Lösung. Wenn ich eines meiner Teile anschließe, ertönt immernur ein "Pling...Pling...Pling..." vom Laden des Gerätes. Aber meine Musik wird nicht abgespielt. Nach einiger Zeit schaltet das Radio wieder um auf Radio. Es ist das Serienradio vom Premium-Paket.

Ich freue mich schon auf die Antworten...

Gruß, Stefan


enrico1973

Fortgeschrittener

Beiträge: 424

Wohnort: IK

Beruf: selbstst.

Auto: i40cw Premium all incl.

Vorname: Enrico

  • Nachricht senden

2

Freitag, 19. Februar 2016, 23:02

Hast du den richtigen IPHONE Adapter? Was meinst du mit neuem H1? Der ganz neue mit Navigation und Rückfahrkamera?
Ich denke man benötigt so ein Teil:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »enrico1973« (19. Februar 2016, 23:16)


3

Samstag, 20. Februar 2016, 19:22

Uuuups!

Das Teil kenne ich garnicht!

Nee, es ist ein H1 vom Mai 15.
Wo kann man das Teil bestellen, bzw. einen Namen oder Nummer, damit ich das Teil irgendwo bestellen kann?

Gruß, Stefan

P.S.: Hab´s bei Amazon gefunden. Gibt´s z.Z. nur mit dem großem Stecker.
Aber dann läuft´s wieder mit der Mucke aus dem IPhone und IPod???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stefan K.« (20. Februar 2016, 19:40)


enrico1973

Fortgeschrittener

Beiträge: 424

Wohnort: IK

Beruf: selbstst.

Auto: i40cw Premium all incl.

Vorname: Enrico

  • Nachricht senden

4

Sonntag, 21. Februar 2016, 13:18

Sollte es eigentlich, beim I40 geht damit sogar Video.

OlliOnly

Anfänger

Beiträge: 5

Wohnort: Berlin

Auto: H1 Travel Premium (Bj. 2015)

Vorname: Oliver

  • Nachricht senden

5

Montag, 18. April 2016, 14:28

...gleiches Problem...

Hallo

der Thread ist schon etwas her, würde aber gerne meine Erfahrung berichten:

Habe auch mit den Anschluss in der Mittelkonsole Probleme, also habe ich diesen Adapter bestellt

( http://www.amazon.de/Zactech-Interface-A…hone+Adapter+h1 ),

nur leider passt dieser nicht. Denn bei meinem Heinz ist rechts der USB anders rum. D.h. die weiße USB Lippe ist unten und somit passt der Adapter nicht.

Ist da was bei Hyundai schief gegangen oder einfach ein falscher Adapter?

Anbei ein Bild von meinen iPod Anschluss Mittelkonsole.

Vielen Dank für Tipps und Hinweise!
»OlliOnly« hat folgendes Bild angehängt:
  • image.jpeg

enrico1973

Fortgeschrittener

Beiträge: 424

Wohnort: IK

Beruf: selbstst.

Auto: i40cw Premium all incl.

Vorname: Enrico

  • Nachricht senden

6

Montag, 18. April 2016, 23:30

Meine Adapter sind auf jeden Fall genauso wie deiner. Ich schau morgen mal im H1 nach der Buchse.

enrico1973

Fortgeschrittener

Beiträge: 424

Wohnort: IK

Beruf: selbstst.

Auto: i40cw Premium all incl.

Vorname: Enrico

  • Nachricht senden

7

Dienstag, 19. April 2016, 11:43




Da ist bei deinem was falsch.

OlliOnly

Anfänger

Beiträge: 5

Wohnort: Berlin

Auto: H1 Travel Premium (Bj. 2015)

Vorname: Oliver

  • Nachricht senden

8

Dienstag, 19. April 2016, 20:30

Hallo Enrico,

Vielen Dank für deine Mühe!
Na dann werd ich mal demnächst beim freundlichen Nachfragen, mal sehen wie der das sieht.

Wollte bei dem zusammenhang mal Nachfragen wie man das von Hyundai im H1 Travel Premium verbaute Pioneer Radio ausbaut (würde gerne selbst etwas erweitern wie zB Rückfahrkamera...). Ist leider nichts im Netzt zu finden wie man das macht.

Danke nochmal!

OlliOnly

Anfänger

Beiträge: 5

Wohnort: Berlin

Auto: H1 Travel Premium (Bj. 2015)

Vorname: Oliver

  • Nachricht senden

9

Mittwoch, 31. August 2016, 19:39

...scheint ein Problem zu sein...

Hallo liebe Hyundai Gemeinde,

ich würde mich gerne nochmal melden und meine laufenden Erfahrungen teilen und hoffen, dass jemand einen Hinweis hat.

Ich war mittlerweile (hat etwas gedauert da ich den 20.000km Service zeitgleich genutzt habe) beim freundlichen Hyundai Partner und habe Ihm das Problem mit dem iPod Anschluß erläutert. Leider stellt sich jetz heraus, dass dies wohl ein Problem für die Hyundai Techniker ist. Einige Male das Radio incl. iPod Anschluss aus- und eingebaut, jedoch keine Lösung gefunden. Lediglich die Erklärung: das ist komisch, warum der USB Stecker anders herum ist und auch der USB sowie der AUX nicht einzeln vom Radio erkannt wird. Da beim letzten Ein- und Ausbau vom freundlichen auch noch die iPod Dose kpl. nicht mehr nutzbar ist (hängt schräg und tiefer), müssen diese eh nochmal ran. Jedoch "ohne Lösungsvorschlag"!

Hat zufällig jemand von euch auch dieses Pioneer Radio (ist Seriemäßig verbaut gewesen) und diesen Anschluss verbaut und kann mir sagen ob dieser Nutzbar ist, denn irgendwie läuft es darauf hinaus, dass die Aussage kommt "ist leider so!"

Radio: Pioneer AVIC-F950BT
Hyundai H1 Travel Premium BJ: 2015

Anbei Bild

Vielen lieben Dank schonmal im Voraus
»OlliOnly« hat folgendes Bild angehängt:
  • image.jpeg