Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Koellefornia

unregistriert

21

Samstag, 19. Oktober 2019, 08:17

Also ich hab gelernt wenn es anfängt Geld zu Kosten und man die Fehler selber nicht mehr findet dann muss die Karre weg :flöt: .Du bist aus Lohmar, mein Kumpel hat eine Werkstatt in Siegburg Stallberg der hat Jahre bei Hyundai gearbeitet. Vielleicht kann der dir helfen wenn du magst?


Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

22

Sonntag, 20. Oktober 2019, 08:38

Hallo,

Also ich hab gelernt wenn es anfängt Geld zu Kosten und man die Fehler selber nicht mehr findet dann muss die Karre weg
Das war für mich bisher erstmal kein Grund eine Karre direkt wegzugeben. Erst wenn sich teure Reparaturen häuften, dann habe ich mich davon getrennt.

Zitat

Du bist aus Lohmar, ...
Nein, ich komme aus dem Nordwscharzwald. In Lohmar war ich nur zu Besuch bei einer Bekannten.

Gruß
Hans

Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

23

Dienstag, 22. Oktober 2019, 15:34

Hallo,

endlich habe ich einen Fehlercode, er lautet P0335 und besagt wohl KW-Sensor.
Jetzt meine Fragen dazu:

1. Wo sitzt der beim 1.6er Benziner und wo sitzt die Steckverbindung zum Motorkabelbaum?
2. Wer kann mir einen günstigen empfehlen, mit dem er schon gute Erfahrungen gemacht hat?
3. Kann mir jemand die OE-Nummer sagen?

Gruß
Hans

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Trabbi« (22. Oktober 2019, 16:18)


Willi i20

Fortgeschrittener

Beiträge: 314

Wohnort: Berlin

Auto: i 20

  • Nachricht senden

24

Dienstag, 22. Oktober 2019, 17:08

Hallo,
vielleicht hilft dir das hier weiter. (c113+c114) Ob es für deinen passt, weis ich nicht.
Gruß
Willi i20
»Willi i20« hat folgende Datei angehängt:
  • GETZ.pdf (74 kB - 24 mal heruntergeladen - zuletzt: Gestern, 15:57)

Neko

Opa

Beiträge: 2 204

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

25

Dienstag, 22. Oktober 2019, 20:24

Hallo zusammen

1.Der Kurbelwellensensor ist vorn am Motorblock, Nähe Kupplungsglocke.
https://a.d-cd.net/bd1a2ecs-960.jpg
Biold ist von dieser Seite. https://www.drive2.ru/l/4841343/
2.https://www.autoteiledirekt.de/oenumber/3918022600.html
3.Kurbelwellensensor O.E.Nr. 39180-22600

Gruss Bernd

Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

26

Mittwoch, 23. Oktober 2019, 08:50

Hallo Bernd,

vielen Dank für Deine Antwort.

zu 1. Das Bild hilft mir auf jeden Fall weiter.
zu 2. Die Preisspanne ist ja extrem.
zu 3. Ich habe mich jetzt für den Sensor von Delphi entschieden. Über ein Preisvergleichsportal habe ich ihn für ca. 21 € inkl. Versandkosten gefunden.

Gruß
Hans

Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

27

Samstag, 26. Oktober 2019, 14:20

Hallo,

der KW-Sensor ist heute gekommen und ich habe ihn vorhin gewechselt. Ob der Fehler damit behoben ist, wird sich zeigen.

Jetzt habe ich aber eine neue Frage. Ist es normal dass an dem Sensor Öl war?

Danke und Gruß

Hans

J-2 Coupe

primus inter pares

Beiträge: 28 183

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

28

Samstag, 26. Oktober 2019, 14:26

Wenn das Öl erst NACH dem herausnehmen des Sensors sichtbar/spürbar wurde - dann ist das normal.

Neko

Opa

Beiträge: 2 204

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

29

Samstag, 26. Oktober 2019, 19:05

Hallo Hans

Also ist das mit dem Öl normal, derO-Ring auf dem Sensor ist nicht ohne Grund dort.
Der Sensor ragt in das Kurbelgehäuse wo das Impulsrad mit der Kurbelwelle dreht.

Gruss Bernd

Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

30

Sonntag, 27. Oktober 2019, 06:03

Hallo Ihr zwei,

danke für Eure Antworten, dann bin ich ja beruhigt. Ich hatte schon die Befürchung da ist mehr kaputt wie nur der Sensor.

Gruß

Hans

Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

31

Freitag, 1. November 2019, 07:54

Hallo,

nachdem ich den KW-Sensor getauscht habe, schien der Getz wieder einwandfrei zu laufen. Jetzt startet mein Getz aber gar nicht mehr. Der Fehlerspeicher selbst gibt keine Fehlermeldung her.

Aber bei der Anzeige aller Sensoren steht:
- Katalysator Status: nicht bestanden
- Co²-Sensor: nicht bestanden
- Luftsensor beheizt: nicht bestanden

Ob das vorher auch schon da stand, kann ich nicht sagen, da ich diese Funktion damals nicht benutzt habe.

Danke und Gruß
Hans

J-2 Coupe

primus inter pares

Beiträge: 28 183

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

32

Freitag, 1. November 2019, 08:48

In so einem Fall würde ich als 1. Nothilfe die Batterie mal für 10 Minuten abklemmen damit sich eventuell ein Fehler von selbst resetet. Kostet nichts und dauert nicht lang - und könnte klappen.

Trabbi

Fortgeschrittener

Beiträge: 436

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

33

Samstag, 2. November 2019, 09:06

Danke für den Tipp, aber leider hat er nichts gebracht.

Was ich gestern mit meinen geringen Kfz-Elektrik-Kenntnissen noch überprüft habe, ist die Kraftstoffpumpe. Die ist soweit in Ordnung, aber das Relais wird nicht geschaltet (testweise auch die Relais "Fuel Pump" und "Horn" getauscht).

Ich werde den Getz wohl im Laufe des Tages zur Werkstatt meines Vertrauens schleppen, die ist ja zum Glück nur ca. 350 Meter (Luftlinie wären es nur ca. 160 Meter) entfernt.

Gruß
Hans

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ceed« (2. November 2019, 13:41)


Ähnliche Themen