Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

21

Donnerstag, 12. März 2020, 14:31

Heckscheibenwischer ohne Funktion

Hallöchen Gemeinde

Mein Heckscheibenwischer (Atos) ist leider ohne Funktion.

Die Sicherung im Sicherungskasten unten im Fußraum ist okay. Am Wischermotor kommen leider keine 12 Volt an. Die Kabel bei der Durchführung von der Heckklappe zur Karosserie sind zumindest äußerlich unversehrt (noch keine Durchgangsprüfung vorgenommen). Die Heckscheibenwaschanlage, sowie die Beleuchtung für das Nummernschild, sind okay.

Hat jemand einen Tipp, um den Fehler weiter einzugrenzen? Ich bin kein Mechatroniker, kann aber mit Crimpzange, Multimeter und Lötkolben umgehen.

Könnte es sein, dass der Schalter vorn kaputt ist, obschon die Heckscheibenwaschanlage funktioniert? Mir scheint das unwahrscheinlich?

Schöne Grüße und
vielen Dank im Voraus.


J-2 Coupe

primus inter pares

Beiträge: 28 758

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

22

Donnerstag, 12. März 2020, 14:36

Die Kabel können brechen, auch ohne dass die Gummitülle zur Heckklappe beschädigt erscheint.

23

Donnerstag, 12. März 2020, 15:01

Hallöchen J-2 Coupe

Danke für die schnelle Antwort. Ich habe die Klebebandisolation (Isolierband) unter der Gummitülle entfernt und konnte keine gebrochenen Kabel erkennen, höchstens unter der Kabelisolation (Kupferleiter).

J-2 Coupe

primus inter pares

Beiträge: 28 758

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

24

Donnerstag, 12. März 2020, 15:39

Jetzt noch prüfen ob Strom ankommt. Kommt keiner - viel Spaß beim suchen... :unsicher:

25

Donnerstag, 12. März 2020, 18:56

Kommt leider keiner an, wie bereits beschrieben. Wo könnte ich als nächstes suchen? Gibt es hinten ein Intervallrelais? Ich muss gestehen, dass ich nicht weiss, ob eine Intervallfunktion für den Heckscheibenwischer vorhanden ist, da meine Frau das Auto fährt.

??

Neko

Opa

Beiträge: 2 312

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

26

Freitag, 13. März 2020, 10:54

Hallo Rivella

Am Heckwischermotor muss einmal Dauerplus und Plus vom Lenkradschalter ankommen und natürlich Masse. Wenn kein Dauerplus da ist, Sicherung 20A kontrollieren.

Gruß Bernd

Reiner1

Unbelehrbarer

Beiträge: 608

Wohnort: Speyer

Beruf: sehr technisch....

Auto: I30 Yes+ 1,4 T-GDI Kombi

Vorname: Reiner

  • Nachricht senden

27

Freitag, 13. März 2020, 11:57

Wenn die Sicherung ok ist, aber hinten kein Strom an kommt, ist fast immer ein Kabelbruch die Ursache, und da auch fast immer dort, wo es häufig bewegt wird, also im Bereich der Heckklappenscharniere.

Daß der Motor des Heckscheibenwischers durchgebrannt ist, ist eher unwahrscheinlich.

Neko

Opa

Beiträge: 2 312

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

28

Freitag, 13. März 2020, 17:33

Hallo Rivella

Lass uns hier weitermachen mit dem Heckwischer.

Hier auf Seite 60 gibt es den Schaltplan SD-44 vom Atos Heckwischer.

Masse wird geschaltet zum Heckwischerrelais M07 in der Relaisbox auf Seite 20, SD-4. Relais M07 sieht man auf Seite 114, erste Bild CL-2 .

Gruß Bernd

29

Freitag, 13. März 2020, 22:13

Hey Bernd,
Danke für die Links inkl. den Schaltplänen. Ich muss morgen mal in Ruhe schauen. Den Schalter kann ich zumindest auf Durchgang prüfen, ohne am Stecker Pins zu überbrücken. Bin gespannt und hoffe bald berichten zu können. :rolleyes:

Schöne Grüße
Rivella

30

Samstag, 14. März 2020, 18:15

Hallöchen liebe Gemeinde und Helfer,
Heute, ohne Zeitdruck und mit klarem Kopf, habe ich mich dem Problem nochmals angenommen. Die Durchgangsprüfung des Schalters war erfolgreich, weshalb ich mir nochmals die Kabel unter der Gummitülle vom Kofferraumdeckel angeschaut habe. Zu meiner Schande muss ich gestehen, dass ich im ersten Anlauf zu wenig gründlich geschaut habe und infolgedessen zu weit gedacht habe. :schläge:

Der Kabelbruch ist unterdessen repariert, und der Wischer funktioniert wider einwandfrei. :)

Viele Grüße
Rivella

J-2 Coupe

primus inter pares

Beiträge: 28 758

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

31

Samstag, 14. März 2020, 19:40

:super: In 9 von 10 Fällen ist bei nicht funktionierendem Heckwischer ein Kabel der "Heckklappenverbindung" gebrochen. Diesmal ja auch. Gut daß du es gefunden hast!

Guzzi-Jorg

Fortgeschrittener

Beiträge: 505

Wohnort: Tor zum Bergischen Land

Auto: I30 PD Kombi

  • Nachricht senden

32

Samstag, 14. März 2020, 20:50

Das wird aber nicht das einzige angegriffne Kabel gewesen sein. Ist leider mit zunehmenden Autoalter so.

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen