Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

ToDi

Master of Disaster

  • »ToDi« ist der Autor dieses Themas

Beiträge: 12

Wohnort: Kempen

Beruf: Fachinformatiker/Systemintegration

Auto: Getz

Vorname: Jürgen

  • Nachricht senden

1

Mittwoch, 6. Februar 2019, 10:21

Endstufe plus und remote vertauscht

Hallo zusammen,

ich habe ein sehr seltsames Problem.

Gerade auf dem Weg zur Arbeit ging mein Subwoofer einfach aus :stop: Also angehalten und alles geprüft, siehe da, Endstufe bekommt keinen Strom, hatte zum Glück nen Multimeter mit dabei und habe das Dauerplus durchgemessen und es kommt alles an. Beim neuen Verkabeln ist mir aufgefallen, dass wenn ich Remote verbinde in den Remote Eingang der Endstufe, die Power LED nur kurz leuchtet und wieder aus geht.

Jetzt zum kuriosen Teil:
Ich habe dann das Remote Kabel in + gesteckt und das Dauerpluskabel in Remote und siehe da es funktioniert. Die Endstufe geht auch mit dem Radio zusammen aus, so wie es sein soll! Hat einer eine Erklärung dafür?


TorstenW

Fortgeschrittener

Beiträge: 435

Beruf: glaubt mir sowieso keiner......

Auto: i30 Kombi PD

Vorname: Torsten

  • Nachricht senden

2

Mittwoch, 6. Februar 2019, 15:45

Moin,

ich würde nochmal GENAU messen....
Klar, wenn Du die Dauerplus der Endstufe über den Remote des Radios schaltest, dann geht sie zusammen mit dem Radio an und aus.
Nur, wie lange der (kleine) Schaltkontakt im Radio das mitmacht, den gesamten Endstufenstrom zu schalten, da schließe ich keine Wetten drauf ab......
Was passiert denn, wenn Du den Remote - Draht abmachst?
Egal wie, da ist was faul!

Grüße
Torsten

Ähnliche Themen